Project

General

Profile

Feature #133

try to guess holes when importing from sleepbot

Added by Tony Ciavarella over 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Target version:
Start date:
07/27/2011
Due date:
% Done:

100%

Estimated time:

Description

On Wed, Jul 27, 2011 at 1:45 PM, Tom L. <...> wrote:

I have Sleepmeter (and before that SleepBot) sleep/wake times captured via GentleAlarm intents that are in turn triggered by phone docking/undocking. So, to signify sleep time, I dock my phone. When I get up, I undock my phone. All automated. All sleep periods are captured individually, unfortunately, without hole definitions.

I'm willing to create the hole definitions by hand every morning, but the problem is that I have almost a year's worth of SleepBot records that I imported in. Yikes!

History

#1

Updated by Tony Ciavarella about 8 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF