Project

General

Profile

Feature #138

add distractions to the record tab

Added by Tony Ciavarella over 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
Start date:
08/15/2011
Due date:
% Done:

100%

Estimated time:

Description

On Mon, Aug 15, 2011 at 2:49 PM, Brandy B. <...> wrote:

First and foremost I have to say I LOVE this application! I had SleepBot before this and this one is soo much better! Love the constant sleep aid! I have my tv and my fan on every night and I love that I don't have to hit the button anymore! Awesome add on for that!

I had one idea for the app too. I am sure you get tons if ideas from people. I just wanted to mention it though. Most of the time I put this in the notes. I think this could work nicely though. It would be nice to have a entry like asleep aids for sleep distractions (or something like that). Things like loud neighbors, other people sleeping in the bed with you, storms and so on. This is one people could misinterpret but I am talking about when my daughter is freaked out about a storm and comes in my room. Things like that. Or let it just be able to be altered like the sleep aids are for personal things. Again LOVE THE APP! You have done great work with it!

Sincerely,
Brandy

History

#1

Updated by Tony Ciavarella almost 8 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

This ended up being a duplicate of #112 and it was released as part of 2.0.0.

Also available in: Atom PDF