Project

General

Profile

Feature #153

add bedtime vs quality graph

Added by Tony Ciavarella about 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Target version:
Start date:
09/23/2011
Due date:
% Done:

100%

Estimated time:

Description

On Fri, Sep 23, 2011 at 9:47 AM, Toni <...> wrote:
Hey Tony,
I just had a new idea for the statistics and/or graph section.

There are lots of ways to analyze the sleep quality and sleep duration - but one is missing: How does the "going to bed time" affect the sleep length and quality. I'm not quite sure how the data could be presented perfectly - there has to be some aggregation because an own statistic for every minute would be totally useless :-D
I think the best way would be sth like "going to bed between 23:00 and 24:00 mean:".

But maybe you have another idea? Could give a nice regression trend line, too (bed time and quality / bed time and duration).

I'd love such a feature because I am pretty sure I should go to bed earlier, maybe seeing bad effects black on white (or white on black actually) would motivate me more hehe

History

#1

Updated by Tony Ciavarella about 8 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF