Project

General

Profile

Feature #163

add weeknight vs weekend night statistics

Added by Tony Ciavarella about 8 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
Start date:
11/04/2011
Due date:
% Done:

0%

Estimated time:

Description

Weekday vs weekend statistics have been added, but it would also be nice to see more detailed weeknight vs weekend night statistics on only night sleep periods involving mean bedtime, mean waketime, time to fall asleep, duration mean, etc. for Friday & Saturday nights vs the rest of the week.

History

#1

Updated by Tony Ciavarella about 8 years ago

  • Subject changed from add weeknight vs weekday statistics to add weeknight vs weekend night statistics
  • Description updated (diff)
#2

Updated by Tony Ciavarella over 6 years ago

  • Status changed from New to Closed
  • Target version deleted (3.0.0)

seems this is duplicate of #81 which was implemented in sleepmeter 2.0.0

Also available in: Atom PDF