Project

General

Profile

Feature #95

add work night vs play night graphs

Added by Tony Ciavarella almost 9 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
Start date:
02/24/2011
Due date:
% Done:

0%

Estimated time:

Description

It might be cool to see a graph that has work nights and play nights drawn as 2 different lines. Perhaps a duration graph would be fun but bedtime and wake time might also be fun.

History

#1

Updated by Tony Ciavarella almost 9 years ago

  • Project changed from 3 to Sleepmeter
#2

Updated by Tony Ciavarella almost 9 years ago

  • Target version set to 1.5.0
#3

Updated by Tony Ciavarella almost 9 years ago

  • Target version changed from 1.5.0 to 1.6.0
#4

Updated by Tony Ciavarella over 8 years ago

  • Target version changed from 1.6.0 to 1.7.0
#5

Updated by Tony Ciavarella over 8 years ago

  • Subject changed from add a work night vs play night graphs to add work night vs play night graphs
#6

Updated by Tony Ciavarella over 8 years ago

  • Target version changed from 1.7.0 to pie in the sky
#7

Updated by Tony Ciavarella almost 7 years ago

  • Status changed from New to Closed
  • Target version deleted (pie in the sky)

Seems like this is a duplicate of #155, #219, #220. #155 was added in 1.8.1 and the other two were added in 2.3.0.

Also available in: Atom PDF